Skip to Content
What's new with the Web Action Team
Comments:
by Shelby MacNab
on October 24, 2013 at 4:15 PM
I noticed it changed during writing a blog post. I kept thinking "did I hit a button on accident"--haha  
 
I like the new format!
by Robin K. Cleveland
on October 25, 2013 at 11:08 AM
Just a question... no undo?
by Summer Brasuel
on October 25, 2013 at 11:18 AM
can er have an Undo button and a Redo button?
by Robin K. Cleveland
on October 25, 2013 at 2:35 PM
Sorry, another question - where do we enter the alt text for the links?
Reply by Bryon J. Noel
on October 25, 2013 at 2:43 PM
The best place to enter alt text is when you edit the image using the "edit" link below the editor. You can edit the alt text in the editor by clicking on the image, then right-clicking the image, and selecting "Insert Image". Edit "Image Description" to change the alt text.
by Dave Krause
on October 25, 2013 at 2:56 PM
We removed the undo/redo buttons from the editor to save some space, but we'll add them back shortly. You can also use Ctrl+Z to undo something, and Ctrl+Y to redo it, for the short term (and if you're on a PC).
by Adam Lum
on October 25, 2013 at 3:13 PM
The undo and redo buttons have been returned.
by Robin K. Cleveland
on October 25, 2013 at 3:26 PM
Regarding the Alt-text - what if it is just a link. I was under the impression that for any roll-over that alt text was supposed to show to be ADA compliant. We used to be able to put the link in, the target, anchor and alt text or description. I realize that that is still there if it’s a file or image.
Reply by Bryon J. Noel
on October 28, 2013 at 4:12 PM
Alt text is only required for forms of media that do not contain text. Like: images, videos, audio, vector graphics, and so on... http://www.w3.org/TR/WCAG20/#text-equiv
by Gerry L Hernandez
on November 5, 2013 at 9:08 AM
I have a text box on the homepage, "Month" in the Garden, and I usually copy and paste the text to Site Builder but know I cannot do that. What are my options? There are subjects I don't want to link.
by Gerry L Hernandez
on November 5, 2013 at 1:46 PM
I just want to copy and paste text from a word doc to our website on Site Builder text box. I have done this many times in the past. Please help.
by Brook Gamble
on November 25, 2013 at 12:56 PM
Potentially dumb question: Seems that mis-spelled words no longer get underlined with the red squiggly line? Double jeopardy with no spell check functions... This is driving me nuts as I am adding a bunch of new pages & content.
Reply by Adam Lum
on November 26, 2013 at 8:53 AM
Thank you for your comment. I've made a change so that the spelling errors that are caught by the browser are displayed (in your case underlined red, it may be different in another browser). This was a case where it was automatically on in the previous versions but had to be explicitly turned on in this latest version. My apologies for the inconvenience.
by Brook Gamble
on November 26, 2013 at 11:20 AM
Thanks Adam- very helpful!
 
Leave a Reply:

You are currently not signed in. If you have an account, then sign in now!
Anonymous users messages may be delayed.
 

Security Code:
WUJBBQ